<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>[Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thepost.com.pk/xmlrpc.php" />
    <link rel="icon" type="image/png" href="//www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico">
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Finally, long-awaited Realme 7 Pro has been launched in Pakistan. It brings lots of exciting features for users to given them a new experience. Check its features and specs to know more about it." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="[Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan" />
	<meta property="og:description" content="Finally, long-awaited Realme 7 Pro has been launched in Pakistan. It brings lots of exciting features for users to given them a new experience. Check its features and specs to know more about it." />
	<meta property="og:url" content="https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/" />
	<meta property="og:site_name" content="The Post" />
	<meta property="article:published_time" content="2020-11-04T11:12:15+00:00" />
	<meta property="article:modified_time" content="2020-11-05T08:35:50+00:00" />
	<meta property="og:image" content="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shakila Nasreen">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepost.com.pk/#organization","name":"The Post News Magazine","url":"https://www.thepost.com.pk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thepost.com.pk/#logo","inLanguage":"en-US","url":"https://www.thepost.com.pk/wp-content/uploads/2017/02/ThePost-logo-2.png","width":544,"height":180,"caption":"The Post News Magazine"},"image":{"@id":"https://www.thepost.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.thepost.com.pk/#website","url":"https://www.thepost.com.pk/","name":"The Post","description":"","publisher":{"@id":"https://www.thepost.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thepost.com.pk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#primaryimage","inLanguage":"en-US","url":"https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg","width":600,"height":338,"caption":"Realme 7 Pro inauguration"},{"@type":"WebPage","@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#webpage","url":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/","name":"[Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan","isPartOf":{"@id":"https://www.thepost.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#primaryimage"},"datePublished":"2020-11-04T11:12:15+00:00","dateModified":"2020-11-05T08:35:50+00:00","description":"Finally, long-awaited Realme 7 Pro has been launched in Pakistan. It brings lots of exciting features for users to given them a new experience. Check its features and specs to know more about it.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/"]}]},{"@type":"Article","@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#article","isPartOf":{"@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#webpage"},"author":{"@id":"https://www.thepost.com.pk/#/schema/person/79de904e26b3fee0b7fec91ed3325c08"},"headline":"[Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan","datePublished":"2020-11-04T11:12:15+00:00","dateModified":"2020-11-05T08:35:50+00:00","mainEntityOfPage":{"@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thepost.com.pk/#organization"},"image":{"@id":"https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#primaryimage"},"articleSection":"Tech","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#respond"]}]},{"@type":"Person","@id":"https://www.thepost.com.pk/#/schema/person/79de904e26b3fee0b7fec91ed3325c08","name":"Shakila Nasreen","image":{"@type":"ImageObject","@id":"https://www.thepost.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39f97d885addde40988f307cd95a7111?s=96&d=wavatar&r=g","caption":"Shakila Nasreen"},"description":"Exploring the technology and fetching unique info for all of you is not my hobby but passion. This passion drove me to news reporting field. It's my hobby to timely report latest news all over the Pakistan. Email: shakila@thepost.com.pk"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; [Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan Comments Feed" href="https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thepost.com.pk is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepost.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.thepost.com.pk/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thepost.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.thepost.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.thepost.com.pk/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thepost.com.pk/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thepost.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.thepost.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thepost.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.com.pk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.thepost.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepost.com.pk/wp-json/wp/v2/posts/8054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.com.pk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.thepost.com.pk/?p=8054' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.com.pk%2Fstory%2F8054%2Fevent-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.com.pk%2Fstory%2F8054%2Fevent-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thepost.com.pk\/wp-admin\/","wpRestNonce":"f44b8ab076","wpRestUrl":"https:\/\/www.thepost.com.pk\/wp-json\/","permalinkStructure":"\/story\/%post_id%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><meta name="google-site-verification" content="fufzSd20rSJnrfOyeRJkv7T10DDSGksH3cMAuXoXlM8" />


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thepost.com.pk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thepost.com.pk/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thepost.com.pk/news/tech/",
                    "name": "Tech"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/",
                    "name": " Realme Launches Realme 7 Pro along with Five other Gadgets in..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-8054 single-format-standard td-standard-pack event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan global-block-template-1 td-local-news single_template_3 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/ThePostPakistan" title="Facebook" data-wpel-link="external" rel="nofollow">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#12667a77627d61663c717d7f3c627952757f737b7e3c717d7f" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thepostpakistan" title="Twitter" data-wpel-link="external" rel="nofollow">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-1389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1389"><a href="/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1446"><a href="https://www.thepost.com.pk/telecom/jazz/" data-wpel-link="internal">Jazz<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6694" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6694"><a href="https://www.thepost.com.pk/story/1592/jazz-internet-packages/" data-wpel-link="internal">Jazz Internet Packages</a></li>
	<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6695"><a href="https://www.thepost.com.pk/story/1589/jazz-sms-packages/" data-wpel-link="internal">Jazz SMS Packages</a></li>
	<li id="menu-item-6696" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6696"><a href="https://www.thepost.com.pk/story/1586/jazz-call-packages/" data-wpel-link="internal">Jazz Call Packages</a></li>
	<li id="menu-item-8007" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8007"><a href="https://www.thepost.com.pk/story/5993/jazz-whatsapp-packages/" data-wpel-link="internal">Jazz Whatsapp Packages</a></li>
</ul>
</li>
<li id="menu-item-1449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"><a href="https://www.thepost.com.pk/telecom/ufone/" data-wpel-link="internal">Ufone<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6697" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6697"><a href="https://www.thepost.com.pk/story/1567/ufone-internet-packages/" data-wpel-link="internal">Ufone Internet Packages</a></li>
	<li id="menu-item-6698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6698"><a href="https://www.thepost.com.pk/story/1565/ufone-sms-packages/" data-wpel-link="internal">Ufone SMS Packages</a></li>
	<li id="menu-item-6699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6699"><a href="https://www.thepost.com.pk/story/830/ufone-call-packages/" data-wpel-link="internal">Ufone Call Packages</a></li>
	<li id="menu-item-8005" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8005"><a href="https://www.thepost.com.pk/story/5955/ufone-whatsapp-packages/" data-wpel-link="internal">Ufone WhatsApp Packages</a></li>
</ul>
</li>
<li id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1451"><a href="https://www.thepost.com.pk/telecom/zong/" data-wpel-link="internal">Zong<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6700"><a href="https://www.thepost.com.pk/story/1792/zong-internet-packages/" data-wpel-link="internal">Zong Internet Packages</a></li>
	<li id="menu-item-6701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6701"><a href="https://www.thepost.com.pk/story/1627/zong-call-packages/" data-wpel-link="internal">Zong Call Packages</a></li>
	<li id="menu-item-6703" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6703"><a href="https://www.thepost.com.pk/story/1789/zong-sms-packages/" data-wpel-link="internal">Zong SMS Packages</a></li>
	<li id="menu-item-8006" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8006"><a href="https://www.thepost.com.pk/story/6004/zong-whatsapp-packages/" data-wpel-link="internal">Zong WhatsApp Packages</a></li>
</ul>
</li>
<li id="menu-item-1448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1448"><a href="https://www.thepost.com.pk/telecom/telenor/" data-wpel-link="internal">Telenor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6706" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6706"><a href="https://www.thepost.com.pk/story/1616/telenor-internet-packages/" data-wpel-link="internal">Telenor Internet Packages</a></li>
	<li id="menu-item-6704" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6704"><a href="https://www.thepost.com.pk/story/1613/telenor-sms-packages/" data-wpel-link="internal">Telenor SMS Packages</a></li>
	<li id="menu-item-6705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6705"><a href="https://www.thepost.com.pk/story/1611/telenor-call-packages/" data-wpel-link="internal">Telenor Call Packages</a></li>
	<li id="menu-item-8004" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8004"><a href="https://www.thepost.com.pk/story/5928/telenor-whatsapp-packages/" data-wpel-link="internal">Telenor WhatsApp Packages</a></li>
</ul>
</li>
<li id="menu-item-2803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2803"><a href="https://www.thepost.com.pk/telecom/warid/" data-wpel-link="internal">Warid<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6707"><a href="https://www.thepost.com.pk/story/2077/warid-internet-packages/" data-wpel-link="internal">Warid Internet Packages</a></li>
	<li id="menu-item-6708" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6708"><a href="https://www.thepost.com.pk/story/2069/warid-sms-packages/" data-wpel-link="internal">Warid SMS Packages</a></li>
	<li id="menu-item-6709" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6709"><a href="https://www.thepost.com.pk/story/2065/warid-call-packages/" data-wpel-link="internal">Warid Call Packages</a></li>
</ul>
</li>
<li id="menu-item-6719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6719"><a href="https://www.thepost.com.pk/news/" data-wpel-link="internal">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6720"><a href="https://www.thepost.com.pk/news/pakistan/" data-wpel-link="internal">Pakistan</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6721"><a href="https://www.thepost.com.pk/news/world/" data-wpel-link="internal">World</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6722"><a href="https://www.thepost.com.pk/news/sports/" data-wpel-link="internal">Sports</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6723"><a href="https://www.thepost.com.pk/news/tech/" data-wpel-link="internal">Tech</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6724"><a href="https://www.thepost.com.pk/news/politics/" data-wpel-link="internal">Politics</a></li>
	<li id="menu-item-6725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6725"><a href="https://www.thepost.com.pk/news/business/" data-wpel-link="internal">Business</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.thepost.com.pk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/ThePostPakistan" title="Facebook" data-wpel-link="external" rel="nofollow">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#66120e03160915124805090b48160d26010b070f0a4805090b" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thepostpakistan" title="Twitter" data-wpel-link="external" rel="nofollow">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thepost.com.pk/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" src="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" alt="" title="ThePost Newspaper Pakistan"/>
            <span class="td-visual-hidden">The Post</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_1_5fd td_block_template_1">
<style>
/* custom css */
.tdi_1_5fd.td-a-rec{
					text-align: center;
				}.tdi_1_5fd .td-element-style{
					z-index: -1;
				}.tdi_1_5fd.td-a-rec-img{
				    text-align: left;
				}.tdi_1_5fd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_5fd.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://bit.ly/2Umr7ZD" rel="nofollow" &quot;sponsored&quot;="" data-wpel-link="external" target="_blank"><img src="https://thepost.com.pk/wp-content/uploads/2020/03/728x90.png" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.thepost.com.pk/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" src="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" alt="" title="ThePost Newspaper Pakistan"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.thepost.com.pk/" data-wpel-link="internal">
			<img class="td-retina-data" data-retina="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" src="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" alt="" title="ThePost Newspaper Pakistan"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1389"><a href="/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1446"><a href="https://www.thepost.com.pk/telecom/jazz/" data-wpel-link="internal">Jazz</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6694"><a href="https://www.thepost.com.pk/story/1592/jazz-internet-packages/" data-wpel-link="internal">Jazz Internet Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6695"><a href="https://www.thepost.com.pk/story/1589/jazz-sms-packages/" data-wpel-link="internal">Jazz SMS Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6696"><a href="https://www.thepost.com.pk/story/1586/jazz-call-packages/" data-wpel-link="internal">Jazz Call Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8007"><a href="https://www.thepost.com.pk/story/5993/jazz-whatsapp-packages/" data-wpel-link="internal">Jazz Whatsapp Packages</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1449"><a href="https://www.thepost.com.pk/telecom/ufone/" data-wpel-link="internal">Ufone</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6697"><a href="https://www.thepost.com.pk/story/1567/ufone-internet-packages/" data-wpel-link="internal">Ufone Internet Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6698"><a href="https://www.thepost.com.pk/story/1565/ufone-sms-packages/" data-wpel-link="internal">Ufone SMS Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6699"><a href="https://www.thepost.com.pk/story/830/ufone-call-packages/" data-wpel-link="internal">Ufone Call Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8005"><a href="https://www.thepost.com.pk/story/5955/ufone-whatsapp-packages/" data-wpel-link="internal">Ufone WhatsApp Packages</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1451"><a href="https://www.thepost.com.pk/telecom/zong/" data-wpel-link="internal">Zong</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6700"><a href="https://www.thepost.com.pk/story/1792/zong-internet-packages/" data-wpel-link="internal">Zong Internet Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6701"><a href="https://www.thepost.com.pk/story/1627/zong-call-packages/" data-wpel-link="internal">Zong Call Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6703"><a href="https://www.thepost.com.pk/story/1789/zong-sms-packages/" data-wpel-link="internal">Zong SMS Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8006"><a href="https://www.thepost.com.pk/story/6004/zong-whatsapp-packages/" data-wpel-link="internal">Zong WhatsApp Packages</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1448"><a href="https://www.thepost.com.pk/telecom/telenor/" data-wpel-link="internal">Telenor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6706"><a href="https://www.thepost.com.pk/story/1616/telenor-internet-packages/" data-wpel-link="internal">Telenor Internet Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6704"><a href="https://www.thepost.com.pk/story/1613/telenor-sms-packages/" data-wpel-link="internal">Telenor SMS Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6705"><a href="https://www.thepost.com.pk/story/1611/telenor-call-packages/" data-wpel-link="internal">Telenor Call Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-8004"><a href="https://www.thepost.com.pk/story/5928/telenor-whatsapp-packages/" data-wpel-link="internal">Telenor WhatsApp Packages</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2803"><a href="https://www.thepost.com.pk/telecom/warid/" data-wpel-link="internal">Warid</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6707"><a href="https://www.thepost.com.pk/story/2077/warid-internet-packages/" data-wpel-link="internal">Warid Internet Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6708"><a href="https://www.thepost.com.pk/story/2069/warid-sms-packages/" data-wpel-link="internal">Warid SMS Packages</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-6709"><a href="https://www.thepost.com.pk/story/2065/warid-call-packages/" data-wpel-link="internal">Warid Call Packages</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-6719"><a href="https://www.thepost.com.pk/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6720"><a href="https://www.thepost.com.pk/news/pakistan/" data-wpel-link="internal">Pakistan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6721"><a href="https://www.thepost.com.pk/news/world/" data-wpel-link="internal">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6722"><a href="https://www.thepost.com.pk/news/sports/" data-wpel-link="internal">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6723"><a href="https://www.thepost.com.pk/news/tech/" data-wpel-link="internal">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6724"><a href="https://www.thepost.com.pk/news/politics/" data-wpel-link="internal">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6725"><a href="https://www.thepost.com.pk/news/business/" data-wpel-link="internal">Business</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thepost.com.pk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-8054" class="td-post-template-3 post-8054 post type-post status-publish format-standard has-post-thumbnail hentry category-tech td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thepost.com.pk/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.thepost.com.pk/news/" data-wpel-link="internal">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech" class="entry-crumb" href="https://www.thepost.com.pk/news/tech/" data-wpel-link="internal">Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last"> Realme Launches Realme 7 Pro along with Five other Gadgets in...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg" data-caption="" data-wpel-link="internal"><img width="600" height="338" class="entry-thumb td-modal-image" src="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg" srcset="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg 600w, https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="Realme 7 Pro inauguration" title="Realme ceremony"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a href="https://www.thepost.com.pk/news/" data-wpel-link="internal">News</a></li><li class="entry-category"><a href="https://www.thepost.com.pk/news/tech/" data-wpel-link="internal">Tech</a></li></ul>                <h1 class="entry-title">[Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T11:12:15+00:00" >November 4, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content tagdiv-type">
        <p>Lahore: With a claim &#8220;Leap to next-gen&#8221; Realme has proudly launched its long-awaited product Realme 7 Pro in Pakistan on 02 November 2020. The groundbreaking ceremony took place at <strong>Royal Palm Country Club</strong>, Lahore. Imran Abbas, Alizey Shah, Nimra Khan, and Anumta Qureshi attended this event to add more charm to the evening.</p>
<p>Top tech industry representatives and media brands were also invited to the ceremony. It was a splendid event and the participants responded warmly to all the newly launched products. The manufacturer launched Realme 7 Pro and a galaxy of exciting products for users. The following are the products Realme launched at this ceremony.</p>
<h2>Realme C15</h2>
<p><img loading="lazy" class="aligncenter" src="https://www.thepost.com.pk/wp-content/uploads/2020/11/realme-c15.jpg" alt="Realme C15" width="598" height="424" /></p>
<p>If you are looking for a stunning Smartphone at an affordable price, Realme C15 is undoubtedly for you. Quad camera, 6000mAh mega battery, and 18W fast charge technology make it an unparalleled device at such a lower price. The standby time of this long-lasting battery is around 57 days. Even at a critical low-battery point, you get another full day of streaming. Amazing “Super Power Saving Mode” brings even more battery for users. At 5% power, you get 107 minutes for WhatsApp and your phone lives up to 2.9 days. At the critically low-level battery, the power-saving mode is automatically turned on. 6.5” full screen gives you a panoramic view of videos and images. A powerful Snapdragon 460 processor makes gaming and streaming smoother and faster. You can buy it for only 22,999/- PKR.</p>
<h2>Realme n1 Sonic Electronic Toothbrush</h2>
<p><img loading="lazy" class="aligncenter size-full wp-image-8063" src="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-n1-Sonic-Electronic-Toothbrush.jpg" alt="Realme sonic toothbrush" width="332" height="400" srcset="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-n1-Sonic-Electronic-Toothbrush.jpg 332w, https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-n1-Sonic-Electronic-Toothbrush-249x300.jpg 249w" sizes="(max-width: 332px) 100vw, 332px" /></p>
<p>Now, Realme presents N1 Sonic Electronic Toothbrush to protect your teeth from bacteria in a better way. It comes with a powerful high-frequency sonic motor that has 20,000 moves per min. The battery lasts for 130 days. The DuPont bristles keep your teeth 99.99% clean from bacteria and plaque. It&#8217;s available in only 2,499/- PKR.</p>
<h2>Realme Watch S</h2>
<p><img loading="lazy" class="aligncenter size-full wp-image-8067" src="https://www.thepost.com.pk/wp-content/uploads/2020/11/realme-smart-watch.jpg" alt="Smart watch by Realme" width="300" height="400" srcset="https://www.thepost.com.pk/wp-content/uploads/2020/11/realme-smart-watch.jpg 300w, https://www.thepost.com.pk/wp-content/uploads/2020/11/realme-smart-watch-225x300.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>This watch comes with some astonishing smart features for users. Now, monitor your blood oxygen regularly by wearing S Watch. It brings 16 sport modes track to provide you with sport assistance. Now, track your walk, running, or other exercise modes. Get rid of the monotony of life by using the 100+ Watch Face feature. High-frequency sensors of the watch monitor the blood oxygen level accurately. 1.3” touchscreen comes with auto-brightness feature. Even more, you can monitor the heart rate by using its sensors. Now, keep monitoring your health with S Watch. This amazing Smartwatch is available in only 14,999/- PKR.</p>
<h2>Realme Smart Cam</h2>
<p><img loading="lazy" class="aligncenter size-full wp-image-8065" src="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-cam.jpg" alt="Smart camera with Artificial intelligence" width="533" height="400" srcset="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-cam.jpg 533w, https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-cam-300x225.jpg 300w, https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-cam-80x60.jpg 80w, https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-cam-265x198.jpg 265w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p>Realme Smart cam comes with 360-degree vision. Due to this technology, you can move the cam freely up, down, right, and left to capture videos and images due to the 360. The cam rotation is noiseless to keep you undisturbed. Now, you can record videos in 1080p for a clearer and detailed view. It supports a 128GB memory card to provide you a full room for all your videos and pictures. Full Color in Low Light feature allows you to capture images even in dim light. The high-quality 940nm infrared illuminator brings true-to-life colors in pictures captured in low light. The motion tracker comes with artificial intelligence to track the moving objects automatically for a clearer image. Even more, the Voice Talkback feature allows you to talk to your loved ones face-to-face. You can buy it for only 6,999/- PKR.</p>
<h3>Realme 7 Pro</h3>
<p><img loading="lazy" class="aligncenter" src="https://www.thepost.com.pk/wp-content/uploads/2020/11/realme-7-pro-1.jpg" alt="Realme 7 Pro" width="906" height="497" /></p>
<p>The main showman in the ceremony was Realme 7 Pro. It remained the center of concern of tech industry representatives and Realme fans all the time. Let me spotlight some innovative features of Realme 7 Pro to let you know what does it bring for users.</p>
<p><strong>65W Flash Charging</strong></p>
<p>The most prominent feature of Realme 7 Pro is a 65W flash charge. 6W SuperDart Charge brings an astonishing charging experience for users. You don&#8217;t need to wait for a long time to charge your phone&#8217;s 4500mAh battery. It takes only 34 minutes to fully charge the battery. With 3 minutes charging, you can play 3 rounds of PUBG.</p>
<p><strong>Snapdragon 720G</strong></p>
<p>This handset comes with a powerful processor known as Snapdragon 720G. It delivers unparalleled performance by applying the latest 8nm production process. Users love the faster performance and efficiency it delivers them during games. The 2.3GHz Kryo 645 CPU accompanies with powerful Adreno 618 GPU for a smooth gaming experience.</p>
<p><strong>Super AMOLED Display</strong></p>
<p>A panoramic 6.4 inches Super AMOLED display brings a fabulous video watching experience. The life-like colors and super quality image makes your games and videos more enjoyable.</p>
<p><strong>Fingerprint Sensor</strong></p>
<p>Now, your data is secure from unauthorized access due to the fingerprint sensor. It&#8217;s a quick responsive on-display sensor that keeps your files and data only a click away from you.</p>
<p><strong>Sony 64MP Quad Camera</strong></p>
<p>Realme brings its users to the boundaries of higher quality photography by introducing a 64MP Quad camera in Realme 7 Pro. It has more versatile features to make your photography sharper and brighter.</p>
<p><strong>Massive Storage Space</strong></p>
<p>Now, you have a big room to keep all your desired photographs, videos, and files. Realme 7 Pro brings 128GB storage space that&#8217;s expandable by using a MicroSD card.</p>
<p><strong>Note:</strong> A great news for fans of Realme products is the recent collaboration of Realme with Daraz.pk. Now, they can buy Realme 7 Pro from Daraz.pk at a discounted price. The actual price of the product is 54,999/- PKR. During the upcoming event Daraz 11 11, the fans can buy Realme 7 Pro in only 51999/- PKR. Even more, Realme earbuds are absolutely free with the product. Similarly, fans can buy Realme Watch S for only 11,999/- PKR. Other Realme products are also available at discount.</p>
<h2>Image Gallery</h2>
<div class="su-custom-gallery su-custom-gallery-title-never su-lightbox-gallery"><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/6eceb184-f438-4890-8287-656939287add.jpg" title="6eceb184-f438-4890-8287-656939287add" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/6eceb184-f438-4890-8287-656939287add-320x450.jpg" alt="6eceb184-f438-4890-8287-656939287add" width="320" height="450" /><span class="su-custom-gallery-title">6eceb184-f438-4890-8287-656939287add</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/d8f700fc-0eb6-4268-9720-3efa95eaa3a6.jpg" title="d8f700fc-0eb6-4268-9720-3efa95eaa3a6" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/d8f700fc-0eb6-4268-9720-3efa95eaa3a6-320x450.jpg" alt="d8f700fc-0eb6-4268-9720-3efa95eaa3a6" width="320" height="450" /><span class="su-custom-gallery-title">d8f700fc-0eb6-4268-9720-3efa95eaa3a6</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/cf3e6c1a-6c61-4d20-8039-f108b619a800.jpg" title="cf3e6c1a-6c61-4d20-8039-f108b619a800" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/cf3e6c1a-6c61-4d20-8039-f108b619a800-320x450.jpg" alt="cf3e6c1a-6c61-4d20-8039-f108b619a800" width="320" height="450" /><span class="su-custom-gallery-title">cf3e6c1a-6c61-4d20-8039-f108b619a800</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/fcf59366-c6e2-49fc-92ac-e6d21bc8a458.jpg" title="fcf59366-c6e2-49fc-92ac-e6d21bc8a458" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/fcf59366-c6e2-49fc-92ac-e6d21bc8a458-320x450.jpg" alt="fcf59366-c6e2-49fc-92ac-e6d21bc8a458" width="320" height="450" /><span class="su-custom-gallery-title">fcf59366-c6e2-49fc-92ac-e6d21bc8a458</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/9d840eeb-d790-4d97-b8d1-00880c9c06db.jpg" title="9d840eeb-d790-4d97-b8d1-00880c9c06db" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/9d840eeb-d790-4d97-b8d1-00880c9c06db-320x450.jpg" alt="9d840eeb-d790-4d97-b8d1-00880c9c06db" width="320" height="450" /><span class="su-custom-gallery-title">9d840eeb-d790-4d97-b8d1-00880c9c06db</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/6f6974ba-82bc-4b53-98cb-f43f6940b502.jpg" title="6f6974ba-82bc-4b53-98cb-f43f6940b502" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/6f6974ba-82bc-4b53-98cb-f43f6940b502-320x450.jpg" alt="6f6974ba-82bc-4b53-98cb-f43f6940b502" width="320" height="450" /><span class="su-custom-gallery-title">6f6974ba-82bc-4b53-98cb-f43f6940b502</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/8cd0a99d-0c18-484f-981a-f2c9a53c4df1.jpg" title="8cd0a99d-0c18-484f-981a-f2c9a53c4df1" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/8cd0a99d-0c18-484f-981a-f2c9a53c4df1-320x450.jpg" alt="8cd0a99d-0c18-484f-981a-f2c9a53c4df1" width="320" height="450" /><span class="su-custom-gallery-title">8cd0a99d-0c18-484f-981a-f2c9a53c4df1</span></a></div><div class="su-custom-gallery-slide"><a href="https://www.thepost.com.pk/wp-content/uploads/2020/11/667189c9-e351-45b1-a647-0e562da221be.jpg" title="667189c9-e351-45b1-a647-0e562da221be" data-wpel-link="internal"><img src="https://www.thepost.com.pk/wp-content/uploads/2020/11/667189c9-e351-45b1-a647-0e562da221be-320x450.jpg" alt="667189c9-e351-45b1-a647-0e562da221be" width="320" height="450" /><span class="su-custom-gallery-title">667189c9-e351-45b1-a647-0e562da221be</span></a></div><div class="su-clear"></div></div>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thepost.com.pk%2Fstory%2F8054%2Fevent-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan%2F" data-wpel-link="exclude">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%5BEvent+Highlights%5D+Realme+Launches+Realme+7+Pro+along+with+Five+other+Gadgets+in+Pakistan&amp;url=https%3A%2F%2Fwww.thepost.com.pk%2Fstory%2F8054%2Fevent-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan%2F&amp;via=The+Post" data-wpel-link="exclude">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/&amp;media=https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg&amp;description=Finally, long-awaited Realme 7 Pro has been launched in Pakistan. It brings lots of exciting features for users to given them a new experience. Check its features and specs to know more about it." data-wpel-link="exclude">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%5BEvent+Highlights%5D+Realme+Launches+Realme+7+Pro+along+with+Five+other+Gadgets+in+Pakistan %0A%0A https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/" data-wpel-link="exclude">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82e4fac9dad1cb9ff7d6d8d7d3d6d8d7cbcce29feddaded3d2da9ff3decad1dcd7dacc9feddaded3d2da9f889fefcdd09fded3d0d1d89fc8d6cbd79ff9d6c9da9fd0cbd7dacd9ff8dedbd8dacbcc9fd6d19fefded4d6cccbded199ddd0dbc682d7cbcbcfcc859090c8c8c891cbd7dacfd0cccb91dcd0d291cfd490cccbd0cdc690878f8a8b90dac9dad1cb92d7d6d8d7d3d6d8d7cbcc92cddaded3d2da92d3decad1dcd7dacc92cddaded3d2da928892cfcdd092ded3d0d1d892c8d6cbd792d9d6c9da92d0cbd7dacd92d8dedbd8dacbcc92d6d192cfded4d6cccbded190">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                <div class="author-box-wrap"><a href="https://www.thepost.com.pk/story/author/shakila/" data-wpel-link="internal"><img alt='' src='https://secure.gravatar.com/avatar/39f97d885addde40988f307cd95a7111?s=96&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/39f97d885addde40988f307cd95a7111?s=192&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thepost.com.pk/story/author/shakila/" data-wpel-link="internal">Shakila Nasreen</a></span></div><div class="td-author-description">Exploring the technology and fetching unique info for all of you is not my hobby but passion. This passion drove me to news reporting field. It's my hobby to timely report latest news all over the Pakistan.

Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7a09121b1113161b3a0e121f0a15090e54191517540a11">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shakila Nasreen"></span><meta itemprop="datePublished" content="2020-11-04T11:12:15+00:00"><meta itemprop="dateModified" content="2020-11-05T08:35:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thepost.com.pk/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png"></span><meta itemprop="name" content="The Post"></span><meta itemprop="headline " content="[Event Highlights] Realme Launches Realme 7 Pro along with Five other Gadgets in Pakistan"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thepost.com.pk/wp-content/uploads/2020/11/Realme-ceremony.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_3_fff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_fff" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_fff = new tdBlock();
block_tdi_3_fff.id = "tdi_3_fff";
block_tdi_3_fff.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_3_fff","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":8054,"live_filter_cur_post_author":"1001011","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_fff","tdc_css_class_style":"tdi_3_fff_rand_style"}';
block_tdi_3_fff.td_column_number = "5";
block_tdi_3_fff.block_type = "td_block_related_posts";
block_tdi_3_fff.post_count = "5";
block_tdi_3_fff.found_posts = "36";
block_tdi_3_fff.header_color = "";
block_tdi_3_fff.ajax_pagination_infinite_stop = "";
block_tdi_3_fff.max_num_pages = "8";
tdBlocksArray.push(block_tdi_3_fff);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_3fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_fff" href="#">RELATED ARTICLES</a><a id="tdi_5_f5b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_fff" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_fff class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepost.com.pk/story/8020/how-to-unblock-pubg-in-pakistan/" rel="bookmark" class="td-image-wrap " title="How to Unblock PUBG in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ways to play PUBG in Pakistan" title="How to Unblock PUBG in Pakistan" data-type="image_tag" data-img-url="https://www.thepost.com.pk/wp-content/uploads/2020/07/How-to-unban-pubg-in-pakistan.jpg"  width="218" height="83" /></a></div>                <a href="https://www.thepost.com.pk/news/tech/" class="td-post-category" data-wpel-link="internal">Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepost.com.pk/story/8020/how-to-unblock-pubg-in-pakistan/" rel="bookmark" title="How to Unblock PUBG in Pakistan" data-wpel-link="internal">How to Unblock PUBG in Pakistan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepost.com.pk/story/7222/how-can-teachers-embrace-technology-tools/" rel="bookmark" class="td-image-wrap " title="How Can Teachers Embrace Technology Tools?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Can Teachers Embrace Technology Tools?" data-type="image_tag" data-img-url="https://www.thepost.com.pk/wp-content/uploads/2019/10/smiling-1280975_640-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thepost.com.pk/news/tech/" class="td-post-category" data-wpel-link="internal">Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepost.com.pk/story/7222/how-can-teachers-embrace-technology-tools/" rel="bookmark" title="How Can Teachers Embrace Technology Tools?" data-wpel-link="internal">How Can Teachers Embrace Technology Tools?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepost.com.pk/story/6657/mobile-trends-pakistan-may-miss-out-on/" rel="bookmark" class="td-image-wrap " title="Mobile Trends Pakistan May Miss Out On" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mobile Trends Pakistan May Miss Out On" data-type="image_tag" data-img-url="https://www.thepost.com.pk/wp-content/uploads/2019/07/ThirdEyeGenInc_Facebook_1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thepost.com.pk/news/tech/" class="td-post-category" data-wpel-link="internal">Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepost.com.pk/story/6657/mobile-trends-pakistan-may-miss-out-on/" rel="bookmark" title="Mobile Trends Pakistan May Miss Out On" data-wpel-link="internal">Mobile Trends Pakistan May Miss Out On</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepost.com.pk/story/5892/tecno-unveils-its-long-awaited-camon-i4-in-pakistan/" rel="bookmark" class="td-image-wrap " title="Tecno Unveils its Long-awaited Camon i4 in Pakistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Camon i4 in Pakistan" title="Tecno Unveils its Long-awaited Camon i4 in Pakistan" data-type="image_tag" data-img-url="https://www.thepost.com.pk/wp-content/uploads/2019/04/Tecno-Camon-i4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thepost.com.pk/news/" class="td-post-category" data-wpel-link="internal">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepost.com.pk/story/5892/tecno-unveils-its-long-awaited-camon-i4-in-pakistan/" rel="bookmark" title="Tecno Unveils its Long-awaited Camon i4 in Pakistan" data-wpel-link="internal">Tecno Unveils its Long-awaited Camon i4 in Pakistan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thepost.com.pk/story/5020/infinix-lines-up-hot-7-a-stunning-smartphone-with-revolutionary-features/" rel="bookmark" class="td-image-wrap " title="Infinix Lines up Hot 7; A Stunning Smartphone with Revolutionary Features" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Infinix launches Hot 7" title="Infinix Lines up Hot 7; A Stunning Smartphone with Revolutionary Features" data-type="image_tag" data-img-url="https://www.thepost.com.pk/wp-content/uploads/2019/03/Infinix-Hot-7-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.thepost.com.pk/news/" class="td-post-category" data-wpel-link="internal">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thepost.com.pk/story/5020/infinix-lines-up-hot-7-a-stunning-smartphone-with-revolutionary-features/" rel="bookmark" title="Infinix Lines up Hot 7; A Stunning Smartphone with Revolutionary Features" data-wpel-link="internal">Infinix Lines up Hot 7; A Stunning Smartphone with Revolutionary Features</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_fff" data-td_block_id="tdi_3_fff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_fff" data-td_block_id="tdi_3_fff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/story/8054/event-highlights-realme-launches-realme-7-pro-along-with-five-other-gadgets-in-pakistan/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.thepost.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages2-container"><ul id="menu-pages2" class="td-subfooter-menu"><li id="menu-item-6766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6766"><a href="https://www.thepost.com.pk/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-2354" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2354"><a rel="nofollow" href="https://www.thepost.com.pk/about/" data-wpel-link="internal">About us</a></li>
<li id="menu-item-2355" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2355"><a rel="nofollow" href="https://www.thepost.com.pk/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-2356" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2356"><a rel="nofollow" href="https://www.thepost.com.pk/contact/" data-wpel-link="internal">Contact us</a></li>
<li id="menu-item-6399" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6399"><a rel="nofollow" href="https://www.thepost.com.pk/write-for-us/" data-wpel-link="internal">Write for us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©2018-2019. ThePost News Network.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fb5f3f7d105b
    -->

    <link rel='stylesheet' id='magnific-popup-css'  href='https://www.thepost.com.pk/wp-content/plugins/shortcodes-ultimate/vendor/magnific-popup/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://www.thepost.com.pk/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepost.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-content/plugins/shortcodes-ultimate/vendor/magnific-popup/magnific-popup.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content.. <a href=\"0rl target=\"_blank\"><u>\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.9.4' id='su-shortcodes-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91841858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91841858-1');
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>