<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.thepost.com.pk\/story\/9584\/gboard-introduces-roman-urdu-to-urdu-feature\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gboard introduces Roman Urdu to Urdu feature - The Post</title>
	<link rel="canonical" href="https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gboard introduces Roman Urdu to Urdu feature - The Post" />
	<meta property="og:description" content="Google has recently launched its Roman Urdu to Urdu Google Keyboard (Gboard) feature for both Android and iOS. &nbsp; According to techjuice.pk&#8217;s (TJ) review, Gboard’s Roman Urdu to Urdu feature is smart and accurately translates Roman Urdu text into Urdu script in real time. &nbsp; Gboard will also allow users to convert Roman texts to not just &hellip;" />
	<meta property="og:url" content="https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" />
	<meta property="og:site_name" content="The Post" />
	<meta property="article:published_time" content="2021-12-03T10:23:39+00:00" />
	<meta property="og:image" content="https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg" />
	<meta property="og:image:width" content="656" />
	<meta property="og:image:height" content="394" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Muhammad Fahad" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepost.com.pk/#organization","name":"The Post News Magazine","url":"https://www.thepost.com.pk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.thepost.com.pk/#logo","inLanguage":"en-US","url":"https://thepost.com.pk/wp-content/uploads/2017/02/ThePost-logo-2.png","contentUrl":"https://thepost.com.pk/wp-content/uploads/2017/02/ThePost-logo-2.png","width":544,"height":180,"caption":"The Post News Magazine"},"image":{"@id":"https://www.thepost.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.thepost.com.pk/#website","url":"https://www.thepost.com.pk/","name":"The Post","description":"","publisher":{"@id":"https://www.thepost.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepost.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#primaryimage","inLanguage":"en-US","url":"https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg","contentUrl":"https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg","width":656,"height":394},{"@type":"WebPage","@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#webpage","url":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/","name":"Gboard introduces Roman Urdu to Urdu feature - The Post","isPartOf":{"@id":"https://www.thepost.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#primaryimage"},"datePublished":"2021-12-03T10:23:39+00:00","dateModified":"2021-12-03T10:23:39+00:00","breadcrumb":{"@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thepost.com.pk/"},{"@type":"ListItem","position":2,"name":"Gboard introduces Roman Urdu to Urdu feature"}]},{"@type":"Article","@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#article","isPartOf":{"@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#webpage"},"author":{"@id":"https://www.thepost.com.pk/#/schema/person/a522f8732cf3f16feb68616b8bca7d8b"},"headline":"Gboard introduces Roman Urdu to Urdu feature","datePublished":"2021-12-03T10:23:39+00:00","dateModified":"2021-12-03T10:23:39+00:00","mainEntityOfPage":{"@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#webpage"},"wordCount":237,"publisher":{"@id":"https://www.thepost.com.pk/#organization"},"image":{"@id":"https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/#primaryimage"},"thumbnailUrl":"https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg","articleSection":["Technology","Telecom"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thepost.com.pk/#/schema/person/a522f8732cf3f16feb68616b8bca7d8b","name":"Muhammad Fahad","image":{"@type":"ImageObject","@id":"https://www.thepost.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=96&d=wavatar&r=g","caption":"Muhammad Fahad"},"url":"https://www.thepost.com.pk/story/author/fahadshah/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="https://www.thepost.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="https://www.thepost.com.pk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepost.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thepost.com.pk is managing ads with Advanced Ads --><script id="thepo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='truepush-admin-menu-styles-css'  href='https://www.thepost.com.pk/wp-content/plugins/truepush-free-web-push-notifications/views/css/truepush-menu-styles.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thepost.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='https://www.thepost.com.pk/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.thepost.com.pk/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.thepost.com.pk/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.thepost.com.pk/wp-content/themes/jannah/assets/css/print.css?ver=5.4.5' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thepost.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepost.com.pk/wp-json/wp/v2/posts/9584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepost.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepost.com.pk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.thepost.com.pk/?p=9584' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepost.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.com.pk%2Fstory%2F9584%2Fgboard-introduces-roman-urdu-to-urdu-feature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepost.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepost.com.pk%2Fstory%2F9584%2Fgboard-introduces-roman-urdu-to-urdu-feature%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google-site-verification" content="n1eziMF8fqKXLQ6hNf6EJihRuIkq3uPCYSSO98pZsXk" />
<meta name="theme-color" content="#00bf80" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />    
    <script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
    <script>
    var truepush = window.Truepush || [];
        truepush.push( function() {
        truepush.Init({
            id : "60b8c66b1521d0846898ada7",
fromWordpress : true,
local : false,
wordpresspath : "https://www.thepost.com.pk/wp-content/plugins/truepush-free-web-push-notifications/",
        },function(error){
          if(error) console.error(error);
        })
    });
    </script>
<link rel="amphtml" href="https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/amp/"><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4425328495771419" crossorigin="anonymous"></script><link rel="icon" href="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.thepost.com.pk/wp-content/uploads/2019/03/favicon.ico" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-9584 single-format-standard boxed-layout wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-4 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-4 header-layout-1 main-nav-dark main-nav-default-dark main-nav-below no-stream-item is-stretch-header has-normal-width-logo mobile-header-centered mobile-components-row">
	
<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav" style="line-height:60px" aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
						<div class="header-layout-1-logo" style="width:250px">
							
		<div id="logo" class="image-logo" style="margin-top: 5px; margin-bottom: 5px;">

			
			<a title="The Post" href="https://www.thepost.com.pk/" data-wpel-link="internal">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://thepost.com.pk/wp-content/uploads/2017/02/ThePost-logo-2.png 2x, https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://thepost.com.pk/wp-content/uploads/2017/02/Thepost-logo-1.png" alt="The Post" width="250" height="50" style="max-height:50px !important; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

								</div>

						<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-header" class="menu" role="menubar"><li id="menu-item-9049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9049"><a href="/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-9043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9043"><a href="https://www.thepost.com.pk/news/pakistan/" data-wpel-link="internal">Pakistan</a></li>
<li id="menu-item-9040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9040"><a href="https://www.thepost.com.pk/news/business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-9041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9041"><a href="https://www.thepost.com.pk/news/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li id="menu-item-9042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9042"><a href="https://www.thepost.com.pk/news/fashion-news/" data-wpel-link="internal">Fashion</a></li>
<li id="menu-item-9044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9044"><a href="https://www.thepost.com.pk/news/politics/" data-wpel-link="internal">Politics</a></li>
<li id="menu-item-9045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9045"><a href="https://www.thepost.com.pk/news/real-estate-news/" data-wpel-link="internal">Real Estate</a></li>
<li id="menu-item-9046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9046"><a href="https://www.thepost.com.pk/news/sports/" data-wpel-link="internal">Sports</a></li>
<li id="menu-item-9047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9047 tie-current-menu"><a href="https://www.thepost.com.pk/news/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-9048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9048"><a href="https://www.thepost.com.pk/news/world/" data-wpel-link="internal">World</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-329" href="https://www.thepost.com.pk/news/technology/" data-wpel-link="internal">Technology</a><a class="post-cat tie-cat-73" href="https://www.thepost.com.pk/telecom/" data-wpel-link="internal">Telecom</a></span>
		<h1 class="post-title entry-title">Gboard introduces Roman Urdu to Urdu feature</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1001027">
						<span class="meta-author-avatar">
							<a href="https://www.thepost.com.pk/story/author/fahadshah/" data-wpel-link="internal"><img alt='Photo of Muhammad Fahad' src='https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=140&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=280&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.thepost.com.pk/story/author/fahadshah/" class="author-name tie-icon" title="Muhammad Fahad" data-wpel-link="internal">Muhammad Fahad</a></span>
						<a href="mailto:malikmuhammadfahadshah@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="meta-item last-updated">Last Updated: December 3, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="656" height="394" src="https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg 656w, https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f-300x180.jpg 300w" sizes="(max-width: 656px) 100vw, 656px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div class="thepo-after-title" style="margin-left: auto; margin-right: auto; text-align: center; " id="thepo-1891752857"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Thepost Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4425328495771419"
     data-ad-slot="3291530797"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="">Google has recently launched its Roman Urdu to Urdu Google Keyboard (Gboard) feature for both Android and iOS.</p>
<p>&nbsp;</p>
<p class="">According to <em>techjuice.pk&#8217;s</em> (TJ) review, Gboard’s Roman Urdu to Urdu feature is smart and accurately translates Roman Urdu text into Urdu script in real time.</p>
<p>&nbsp;</p>
<p class="">Gboard will also allow users to convert Roman texts to not just Urdu, but also into Sindhi, Punjabi and Kashmiri script, according to TJ.</p><div class="thepo-end" style="margin-left: auto; margin-right: auto; text-align: center; " id="thepo-857679459"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4425328495771419"
     data-ad-slot="2103264834"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&nbsp;</p>
<p class="">Google already had full Urdu, Kashmiri and Sindhi text scripts in Gboard options.</p>
<div class="ad ad--adjustable my-4 hidden sm:block py-4" aria-hidden="true">
<div class="js-ad    clearfix">
<div class="radWrapper  ad__wrapper">
<div id="div-gpt-ad-1455520357400-2" class="ad__wrapper__slot"></div>
</div>
</div>
</div>
<h2 id="toc_0">Get Gboard&#8217;s Roman Urdu to Urdu feature</h2><div class="thepo-after-first-h2" style="margin-left: auto; margin-right: auto; text-align: center; " id="thepo-224068078"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- res-link -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4425328495771419"
     data-ad-slot="2103264834"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&nbsp;</p>
<ul>
<li>
<p class="">If users do not already have the Gboard, they should go to Google Play and install Gboard, available for both Android and iOS.</p>
</li>
<li></li>
<li>
<p class="">Once the application has been installed it will guide users to enable the keyboard and select it as their input method.</p>
</li>
<li></li>
<li>
<p class="">Once that&#8217;s done, users can move to the Gboard settings → Languages and deselect the option for ‘Use system language’.</p>
</li>
<li></li>
<li>
<p class="">After deselecting the option, users can go through Gboard’s list of languages and select the option for Urdu (abc → اردو).</p>
</li>
<li></li>
<li>
<p class="">Once this is done users will be able to access the feature across multiple apps including their phone’s in-built text messaging app.</p>
</li>
<li></li>
<li>
<p class="">To change the mode of the keyboard users need to press and hold the spacebar and select Urdu (abc → اردو) on the popup, they can go back to the regular keyboard anytime.</p>
</li>
</ul>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1001027">
						<span class="meta-author-avatar">
							<a href="https://www.thepost.com.pk/story/author/fahadshah/" data-wpel-link="internal"><img alt='Photo of Muhammad Fahad' src='https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=140&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=280&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://www.thepost.com.pk/story/author/fahadshah/" class="author-name tie-icon" title="Muhammad Fahad" data-wpel-link="internal">Muhammad Fahad</a></span>
						<a href="mailto:malikmuhammadfahadshah@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="meta-item last-updated">Last Updated: December 3, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature&#038;url=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/&#038;description=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature&#038;media=https://www.thepost.com.pk/wp-content/uploads/2021/12/598f007e2ea6f.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/&#038;title=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature%20https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="mailto:?subject=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature&#038;body=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1001027">

								<div class="author-avatar">
						<a href="https://www.thepost.com.pk/story/author/fahadshah/" data-wpel-link="internal">
							<img alt='Photo of Muhammad Fahad' src='https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=180&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/100ddae98fbb59021209b1ef4bc8c1dd?s=360&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.thepost.com.pk/story/author/fahadshah/" data-wpel-link="internal">Muhammad Fahad</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Did you know that goldfish will not stop eating if there is food available?" href="https://www.thepost.com.pk/story/9600/did-you-know-that-goldfish-will-not-stop-eating-if-there-is-food-available/" class="post-thumb" data-wpel-link="internal"><img width="390" height="220" src="https://www.thepost.com.pk/wp-content/uploads/2021/12/FotoJet-29-12-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.thepost.com.pk/story/9600/did-you-know-that-goldfish-will-not-stop-eating-if-there-is-food-available/" data-wpel-link="internal">Did you know that goldfish will not stop eating if there is food available?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">14 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="A small island in Corsica made from oyster shells" href="https://www.thepost.com.pk/story/9597/a-small-island-in-corsica-made-from-oyster-shells/" class="post-thumb" data-wpel-link="internal"><img width="390" height="220" src="https://www.thepost.com.pk/wp-content/uploads/2021/12/profile-1-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.thepost.com.pk/story/9597/a-small-island-in-corsica-made-from-oyster-shells/" data-wpel-link="internal">A small island in Corsica made from oyster shells</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">14 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="The island becomes an open-air laboratory for tech-savvy volcanologists" href="https://www.thepost.com.pk/story/9595/the-island-becomes-an-open-air-laboratory-for-tech-savvy-volcanologists/" class="post-thumb" data-wpel-link="internal"><img width="390" height="220" src="https://www.thepost.com.pk/wp-content/uploads/2021/12/FotoJet-62-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.thepost.com.pk/story/9595/the-island-becomes-an-open-air-laboratory-for-tech-savvy-volcanologists/" data-wpel-link="internal">The island becomes an open-air laboratory for tech-savvy volcanologists</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">14 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Bee extinction: Why we’re saving the wrong bees?" href="https://www.thepost.com.pk/story/9587/bee-extinction-why-were-saving-the-wrong-bees/" class="post-thumb" data-wpel-link="internal"><img width="236" height="214" src="https://www.thepost.com.pk/wp-content/uploads/2021/12/download.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://www.thepost.com.pk/story/9587/bee-extinction-why-were-saving-the-wrong-bees/" data-wpel-link="internal">Bee extinction: Why we’re saving the wrong bees?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 day ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Zong Call Packages: Hourly, Daily, Weekly, Monthly &#038; Power Pack" href="https://www.thepost.com.pk/story/1627/zong-call-packages/" class="post-thumb" data-wpel-link="internal"><img width="220" height="150" src="https://www.thepost.com.pk/wp-content/uploads/2018/07/zong-call-packages-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.com.pk/wp-content/uploads/2018/07/zong-call-packages-220x150.jpg 220w, https://www.thepost.com.pk/wp-content/uploads/2018/07/zong-call-packages-218x150.jpg 218w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.thepost.com.pk/story/1627/zong-call-packages/" data-wpel-link="internal">Zong Call Packages: Hourly, Daily, Weekly, Monthly &#038; Power Pack</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 3, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="PSL 2019 Tickets for Karachi &#038; Lahore Matches Available at Rs 500" href="https://www.thepost.com.pk/story/4010/psl-tickets-for-karachi-lahore-matches-available-at-rs-500/" class="post-thumb" data-wpel-link="internal"><img width="220" height="150" src="https://www.thepost.com.pk/wp-content/uploads/2019/02/PSL-2019-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="PSL 2019 Karachi Lahore Matches Tickets" loading="lazy" srcset="https://www.thepost.com.pk/wp-content/uploads/2019/02/PSL-2019-220x150.jpg 220w, https://www.thepost.com.pk/wp-content/uploads/2019/02/PSL-2019-218x150.jpg 218w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.thepost.com.pk/story/4010/psl-tickets-for-karachi-lahore-matches-available-at-rs-500/" data-wpel-link="internal">PSL 2019 Tickets for Karachi &#038; Lahore Matches Available at Rs 500</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 4, 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Telenor Internet Packages 2G, 3G &#038; 4G &#8211; Daily, 3-days Weekly and Monthly" href="https://www.thepost.com.pk/story/1616/telenor-internet-packages/" class="post-thumb" data-wpel-link="internal"><img width="220" height="150" src="https://www.thepost.com.pk/wp-content/uploads/2018/04/Telenor-internet-packages-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.com.pk/wp-content/uploads/2018/04/Telenor-internet-packages-220x150.jpg 220w, https://www.thepost.com.pk/wp-content/uploads/2018/04/Telenor-internet-packages-218x150.jpg 218w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.thepost.com.pk/story/1616/telenor-internet-packages/" data-wpel-link="internal">Telenor Internet Packages 2G, 3G &#038; 4G &#8211; Daily, 3-days Weekly and Monthly</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 3, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Jazz Call Packages: Daily, Weekly, 3 days, Monthly, Lifetime [Prepaid &#038; Postpaid]" href="https://www.thepost.com.pk/story/1586/jazz-call-packages/" class="post-thumb" data-wpel-link="internal"><img width="220" height="150" src="https://www.thepost.com.pk/wp-content/uploads/2018/05/JazzCallPackages-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.com.pk/wp-content/uploads/2018/05/JazzCallPackages-220x150.jpg 220w, https://www.thepost.com.pk/wp-content/uploads/2018/05/JazzCallPackages-218x150.jpg 218w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.thepost.com.pk/story/1586/jazz-call-packages/" data-wpel-link="internal">Jazz Call Packages: Daily, Weekly, 3 days, Monthly, Lifetime [Prepaid &#038; Postpaid]</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 3, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Jazz Internet Packages: Daily, Weekly and Monthly Bundles" href="https://www.thepost.com.pk/story/1592/jazz-internet-packages/" class="post-thumb" data-wpel-link="internal"><img width="220" height="150" src="https://www.thepost.com.pk/wp-content/uploads/2018/05/MobilinkJazzInternetPackages-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://www.thepost.com.pk/wp-content/uploads/2018/05/MobilinkJazzInternetPackages-220x150.jpg 220w, https://www.thepost.com.pk/wp-content/uploads/2018/05/MobilinkJazzInternetPackages-218x150.jpg 218w" sizes="(max-width: 220px) 100vw, 220px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.thepost.com.pk/story/1592/jazz-internet-packages/" data-wpel-link="internal">Jazz Internet Packages: Daily, Weekly and Monthly Bundles</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 3, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-6" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter</div></div>
			<div class="widget-inner-wrap">

										<div class="subscribe-widget-content">
								<h4>With Product You Purchase</h4>
	<h3>Subscribe to our mailing list to get the new updates!</h3>
	<p>Lorem ipsum dolor sit amet, consectetur.</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-6">
							<form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-6" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-6">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-6" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved!</div><div class="footer-menu"><ul id="menu-pages2" class="menu"><li id="menu-item-6766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6766"><a href="https://thepost.com.pk/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-2354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2354"><a rel="nofollow" href="https://www.thepost.com.pk/about/" data-wpel-link="internal">About us</a></li>
<li id="menu-item-2355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2355"><a rel="nofollow" href="https://www.thepost.com.pk/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-2356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2356"><a rel="nofollow" href="https://www.thepost.com.pk/contact/" data-wpel-link="internal">Contact us</a></li>
<li id="menu-item-6399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6399"><a rel="nofollow" href="https://www.thepost.com.pk/write-for-us/" data-wpel-link="internal">Write for us</a></li>
</ul></div>
						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature&#038;url=https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Gboard%20introduces%20Roman%20Urdu%20to%20Urdu%20feature%20https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.thepost.com.pk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-91841858-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-91841858-1');
</script>
<div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.thepost.com.pk/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.thepost.com.pk/story/9584/gboard-introduces-roman-urdu-to-urdu-feature/amp/" data-wpel-link="internal">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.thepost.com.pk\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"","ad_blocker_detector":"https:\/\/www.thepost.com.pk\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.5' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.thepost.com.pk/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>
				WebFontConfig ={
					google:{
						families: [ 'Brawler::latin', 'Lora:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Please Disable Adblocker!</h2>

							<div class="adblock-message">
								We are working hard to provide you best content. Please disable adblocker and support us. Thank you							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
			
</body>
</html>

<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-12-04 21:15:42 -->